Solved

In Home Display not connected to my meters - help

  • 1 December 2020
  • 37 replies
  • 6769 views

Userlevel 1

Hi my ihd is connected to my WiFi as my hub says so but keeps saying wireless connection lost on my hub and is not connected to my meters I have phoned boost and gave them the numbers off the ihd they require they said could take up 2 24 hours for them to connect it it's now been 48 hours and ideas why this will nott connect to my meters and work as it is supposed to do it's doing my head in keeping saying wireless connection lost 

 

Many thanks Barry 

icon

Best answer by Tim_Boost 4 December 2020, 12:42

 

 

This info below was taken from a different topic on a similar issue:

 

What should happen: if you get smart meter fitted, the engineer who fits them should provide an IHD and open up the smart meter network, pairing the IHD there and then. If you’re sent an IHD, you need to call us when you’re next to your IHD, so that a Support agent can open that smart meter and work with you to get the device paired. If this hasn’t been done yet, give us a call when you can: 0330 102 7517. If you haven’t got an IHD6 yet, request one here

 

See this tutorial video here:

 

 

If your IHD looks like the one above, you have a Chameleon IHD6. But this info below applies to the Pipet IHD, the Chameleon IHD3 and IHD3, and for Secure Liberty S1 smart meters and the Aclara S2 smart meter.  

 

To help the Support team work out why the IHD isn’t connecting, we need you to do some checks, which you might need to provide to the team via email, depending on what you diagnose: hello@boostpower.co.uk

 

Is there a WAN and HAN connection?

 

Check the electricity meter and confirm what the LED light labelled 'WAN' and ‘HAN’ is doing.

 

If you have a Secure Liberty smart meter, and the WAN light is flashing, the meter has WAN. Please check how many times the light flashes between pauses. One flash between pauses means very low signal, five means great signal. If the light is solid, there's no WAN. The HAN light will be solid when the HAN is open - this will activated during install (when pairing the electricity meter to the gas meter and any devices) as well as when pairing an IHD or smart relay via SFE. Once this process has completed, the HAN light will turn off. So you’ll need to check the IHD directly to see if it’s connected to the HAN.

 

If you have a Aclara S2 smart meter, if there’s WAN and HAN coverage the WAN & HAN lights on top will flash every 5 seconds. If they are searching for signal then they will flash every 3 seconds and if there is a connectivity issue then they will flash every 1 second or not flash at all.

 

Here are a list of questions you may be asked, if your meter has no or poor WAN:

 

  1. How strong is the mobile phone signal next to your meter?
  2. Is there anything metallic in the way of the meter which could be moved?
  3. If the meter has something metallic blocking the signal - for instance a mirror or an ironing board - then moving this may solve the problem.
  4. Is your electricity meter in a metal box (e.g a metal meter cupboard)? 
  5. Is your electricity meter in a basement, or is it partially enclosed (e.g in a closed cupboard under the stairs)?

 

If the IHD is showing missing data for one or both fuels and the meter comms are fine, you should perform the following checks.


1 - Check the distance to the electricity meter, has the IHD been moved? 
 

Try to keep the IHD within a max of 6 metres from the electricity meter. The signal will decline significantly with walls.

2 -  Has the IHD shown data previously or has anything changed e.g. obstructions?
 

If the IHD was previously showing data, check if anything has changed in the home that could have caused the loss of communication.

3 - Is the IHD showing the correct time?
 

If it's not showing the correct time, the IHD is not paired.

4a - IHD2 and IHD3: Check WiFi symbol - is it flashing/solid?

  • No WiFi symbol & incorrect time > Needs to be paired by our Support team: 0330 102 7517 (0117 370 1041 from a mobile)
  • WiFi symbol flashing > Our Support team may be able to sort by unpairing and pairing the device: 0330 102 7517 (0117 370 1041 from a mobile)
  • WiFi symbol solid > No issue with WiFi pairing

4b - IHD6: Check the signal bars

Signal bars solid > IHD is paired.
Signal bars flashing > Needs to be paired by our Support team: 0330 102 7517 (0117 370 1041 from a mobile)

5 - Try turning off for several minutes before turning back on.

View original

37 replies

Userlevel 2

Rec my IHD yesterday phoned boost to get it paired .

Then tried to connect with smart meter.

Unfortunately it will not connect and not showing bars on the left hand side of display

 

Can anyone give me any idea what's wrong or is the IHD faulty

Thankyou

Userlevel 6
Badge +2

Hi @Bazza sorry to hear this!

 

Can you send us a picture of your electric smart meter and the IHD? The advice I have will depend on the make and model. 

 

Tim

 

 

Userlevel 6
Badge +2

HI @Papaandy66 if that IHD has been paired, it will be connected to the meter. Can you update us ideally with a screenshot?

Userlevel 2

 

Userlevel 2

 

Userlevel 2

 

Userlevel 6
Badge +2

 

 

This info below was taken from a different topic on a similar issue:

 

What should happen: if you get smart meter fitted, the engineer who fits them should provide an IHD and open up the smart meter network, pairing the IHD there and then. If you’re sent an IHD, you need to call us when you’re next to your IHD, so that a Support agent can open that smart meter and work with you to get the device paired. If this hasn’t been done yet, give us a call when you can: 0330 102 7517. If you haven’t got an IHD6 yet, request one here

 

See this tutorial video here:

 

 

If your IHD looks like the one above, you have a Chameleon IHD6. But this info below applies to the Pipet IHD, the Chameleon IHD3 and IHD3, and for Secure Liberty S1 smart meters and the Aclara S2 smart meter.  

 

To help the Support team work out why the IHD isn’t connecting, we need you to do some checks, which you might need to provide to the team via email, depending on what you diagnose: hello@boostpower.co.uk

 

Is there a WAN and HAN connection?

 

Check the electricity meter and confirm what the LED light labelled 'WAN' and ‘HAN’ is doing.

 

If you have a Secure Liberty smart meter, and the WAN light is flashing, the meter has WAN. Please check how many times the light flashes between pauses. One flash between pauses means very low signal, five means great signal. If the light is solid, there's no WAN. The HAN light will be solid when the HAN is open - this will activated during install (when pairing the electricity meter to the gas meter and any devices) as well as when pairing an IHD or smart relay via SFE. Once this process has completed, the HAN light will turn off. So you’ll need to check the IHD directly to see if it’s connected to the HAN.

 

If you have a Aclara S2 smart meter, if there’s WAN and HAN coverage the WAN & HAN lights on top will flash every 5 seconds. If they are searching for signal then they will flash every 3 seconds and if there is a connectivity issue then they will flash every 1 second or not flash at all.

 

Here are a list of questions you may be asked, if your meter has no or poor WAN:

 

  1. How strong is the mobile phone signal next to your meter?
  2. Is there anything metallic in the way of the meter which could be moved?
  3. If the meter has something metallic blocking the signal - for instance a mirror or an ironing board - then moving this may solve the problem.
  4. Is your electricity meter in a metal box (e.g a metal meter cupboard)? 
  5. Is your electricity meter in a basement, or is it partially enclosed (e.g in a closed cupboard under the stairs)?

 

If the IHD is showing missing data for one or both fuels and the meter comms are fine, you should perform the following checks.


1 - Check the distance to the electricity meter, has the IHD been moved? 
 

Try to keep the IHD within a max of 6 metres from the electricity meter. The signal will decline significantly with walls.

2 -  Has the IHD shown data previously or has anything changed e.g. obstructions?
 

If the IHD was previously showing data, check if anything has changed in the home that could have caused the loss of communication.

3 - Is the IHD showing the correct time?
 

If it's not showing the correct time, the IHD is not paired.

4a - IHD2 and IHD3: Check WiFi symbol - is it flashing/solid?

  • No WiFi symbol & incorrect time > Needs to be paired by our Support team: 0330 102 7517 (0117 370 1041 from a mobile)
  • WiFi symbol flashing > Our Support team may be able to sort by unpairing and pairing the device: 0330 102 7517 (0117 370 1041 from a mobile)
  • WiFi symbol solid > No issue with WiFi pairing

4b - IHD6: Check the signal bars

Signal bars solid > IHD is paired.
Signal bars flashing > Needs to be paired by our Support team: 0330 102 7517 (0117 370 1041 from a mobile)

5 - Try turning off for several minutes before turning back on.

Userlevel 2

Done all of the above and sent e.mail

Userlevel 1

I have received my IHD6 and I'm having trouble connecting it to my meters. Customer services are saying that it's been paired up to meters at their end. So what's the problem with the IHD? It also wont connect to my WIFI network?

Userlevel 1

I had this problem. Weirdly turning it off and on actually fixed it.

Userlevel 6
Badge +2

I have heard of that workaround, @Aphy666 - thanks for sharing. 

 

Could you try that, @Charlotte79 and if that doesn’t work, see my earlier comments for next steps. 

Userlevel 2

Same problem here Charlotte

Sent all screenshots etc to boost email supplied Timboost on 4th of Dec no reply yet

Userlevel 2

Still no reply to email regards my problems with IHD.

This problem has been ongoing since october when I first requested a IHD.

Never rec until December.

Phoned and got it paired supposedly. 

Never paired .

Been on customer forum numerous times and tried everything your advisor said..

Then was told to contact customer services via email. Because he could not sort it.

Sent pictures of meters etc 

Still no reply..

Thank God I have not changed over to the new package..

Very Unhappy customer

Userlevel 6
Badge +2

Sorry to hear this, @Papaandy66 - our email response time is 5 days currently. 

 

if it’s been longer please call us when you’re free: 0330 102 7517

Userlevel 2

Hi Tim 

Received phone call from one of your advisers went thru all the details regards my IHD problem.

Said it was paired again after me giving the mac address on IHD.

I asked him to give me a call back after a hour to make sure it was paired.

IT IS STILL NOT WORKING AND NEVER RECIEVED CALL BACK FROM ADVISER.

Awaiting your response

Userlevel 6
Badge +2

Missed call back, :bow:  these are tricky to commit to when dealing with inbound calls, sorry @Papaandy66 

 

An In Home Display not pairing is so tricky to advise on here like this. It will be something on site on remote. Your best option is via support, although I know this isn’t what you want to hear after your last experience: 0330 102 7517.

 

Really can appreciate your frustration on that one. 

 

My smart meter is only recording my gas usage and the electricity information is blank and isn't showing up at all on the meter. I've tried turning off/on again and tried topping up but nothing, what can I do to get it back?

Userlevel 2

Not prepared to go through all this again as soon as you email regarding changing to new pay and go smart plus or whatever it is called.

I will be changing supplier

Thankyou

 

Userlevel 6
Badge +2

@JessicaLL24 can you see this topic thread and perform those actions outlined in the ‘best answer’ (at the top)?

 

@Papaandy66 I agree that not having a working IHD makes the prospect of Smart PAYG much worse. It’s often difficult to diagnose these issues, and your new supplier will likely feel the same way. It does require actions from both ends and I’m sorry if we’ve not been able to hold up our side

Userlevel 1

Mi IHD has lost connection. Was told by customer service go give it a couple of hours to re connect and it hasnt. I cant even go into settings on the IHD to configure it my self to connect it up again as that part in the settings menu has disappeared. Is there any way of factory re setting the IHD to start over again?

Userlevel 1

Guess nobody knows, just like customer services. I'm disabled and cannot bend down into the back if my cupboards to read my meter balance, that was the whole point if getting a ind6. I have had no connection to my ihd6 since friday. I do not no my balance!!!!

Userlevel 5
Badge

@Charlie7992 - I’ve moved your posts over here as the information here should be helpful.

 

The best thing to do is to get in touch so we can un-pair and re-pair the In-Home Display. You can call us on 0330 102 7517 to get this sorted, or send us a message to our Facebook or Twitter pages.

 

Thanks,

Ed

Userlevel 1

@Ed_Boost I've phoned them 3 times and still nothing has changed. I have even tried my old ind and that isnt connecting either.

Userlevel 2

Give up I have..

Moving supplier when they change to new smart pay go plus

Userlevel 1

@Papaandy66 I have changed supplier aswell. At least my new supplier has british call centre so we can understand each other lol, instead of foreign people who cant understand what your explaining to them!!

Reply